V24.1.9, rtai.o hangs

Russell rjshaw at iprimus.com.au
Fri Aug 16 12:37:35 CEST 2002


Markus Meyer wrote:
> 
> Doug,
> 
> disable both APIC and SMP support (if you don't have a SMP machine,
> ofcourse). Also, try to disable power management. Set your scheduler to
> UP. Use GCC 2.95.3 (the one from the compat-egcs package), and be sure
> to set symlinks from gcc to egcs, so gcc --version returns 2.95.3.

I haven't installed rtai yet, but have just installed debian 3 to use
it on. Is there some versions of gcc that don't work? I've got gcc 2.95.4.




More information about the Rtai mailing list