RTAI + comedi: Oops

Klaas Gadeyne klaas.gadeyne at fmtc.be
Fri Aug 18 09:00:49 CEST 2006


On Thu, 17 Aug 2006, So, Sung-Leung wrote:
> I have RTAI and comedi running in my AMD SMP PC (Debian Linux Etch/testing):
>
> Linux lspc31 2.6.16.23 #1 SMP Wed Jul 5 16:47:52 EDT 2006 i686 GNU/Linux
>
> The versions are rtai-3.3-cv and comedi-cvs-6Jul06.
[...]
> Would this proof of existence help?

The OP refers to RTAI versions > 3.3 (see below), I guess rtai-3.3-cv is still 3.3.

Klaas

==================================================

> I've been unable to RTAI+comedi for RTAI > 3.3 and linux > 2.6.12




More information about the Rtai mailing list