problem with rt_shm_alloc

Jorge Almeida j-almeida at criticalsoftware.com
Mon Jul 10 18:32:38 CEST 2006


Nevermind.

Already solved.

Thanks anyway.

Em Monday 10 July 2006 17:04, o Jorge Almeida escreveu:
> 
> Hi there.
> 
> Can anyone help me with the attached example?
> I try to alloc a shared memory and the return is always 0.
> I've already tried in two different systems.
> 
> Any help is welcome.
> 
> Thanks
> 
> 
> -- 
> Jorge Almeida
> j-almeida at criticalsoftware.com
> 

-- 
Jorge Almeida
j-almeida at criticalsoftware.com
DISCLAIMER: This message may contain confidential information or privileged material and is intended only for the individual(s) named. If you are not a named addressee and mistakenly received this message you should not copy or otherwise disseminate it: please delete this e-mail from your system and notify the sender immediately. E-mail transmissions are not guaranteed to be secure or error-free as information could be intercepted, corrupted, lost, destroyed, arrive late or incomplete or contain viruses. Therefore, the sender does not accept liability for any errors or omissions in the contents of this message that arise as a result of e-mail transmissions. Please request a hard copy version if verification is required. Critical Software, SA.




More information about the Rtai mailing list