[Rtai] Regarding RTAI x86_64 kernel patch for linux-2.6.26 version

Christoph Schmidt-Hieber c.schmidt-hieber at ucl.ac.uk
Wed Sep 21 11:29:55 CEST 2011


On Wed, Sep 21, 2011 at 10:16:23AM +0100, yadhunandhan vadala wrote:
> My debian version is 2.6.26 25lenny1 . it seems that patches in the link are of advanced linux versions in 2.6.26 base version. Is there anyway i get patch for this?? When i look at the patches, the insertion and deletion places are NOT matching with the source files which i have.

You will need a vanilla kernel. See

https://www.rtai.org/RTAICONTRIB/RTAI_Installation_Guide.pdf

No idea where to get the kernel though while kernel.org is down.

Christoph


More information about the Rtai mailing list