Compile error with vanilla 2.6.8.1 and hal7-2.6.8.1.patch (gcc 3.4 problem)

Beren Marley beren at tireweb.com
Sat Oct 2 16:52:00 CEST 2004


I wrote:
> Can anybody help me? I'm using gcc 3.4.2, should I be using a 
> different version? Any help will be appreciated.

Philippe replied:
> 3.4.2 is neither officially nor unofficially supported by Adeos yet;
never > tried it actually. 3.3.x is ok.

Thanks Philippe, switching to gcc 3.3 did the trick. RTAI compiled and
the test suite ran too. Now for the hard part, writing my own code.

Thanks again,
Beren




More information about the Rtai mailing list