RTAI

Vandenbroucke Sander Sander.Vandenbroucke at vandewiele.com
Wed Oct 6 09:57:30 CEST 2004


Yes I do. 
I currently use the hal12-2.4.20 patch and RTAI 3.0rc3 (this is by default
ADEOS, right?).

The board I use is a EmCore v611 which has a VIA Eden ESP 5000 cpu running
on 533 MHz. 

Sander

> -----Original Message-----
> From: Paolo Mantegazza [mailto:mantegazza at aero.polimi.it]
> Sent: 06 October 2004 09:45
> To: Vandenbroucke Sander
> Subject: Re: RTAI
> 
> 
> Vandenbroucke Sander wrote:
> > Hello,
> > 
> > I don't think it has anything to do with the kind of 
> development platform u
> > use.
> > I've got similar problems with a 2.4.24 kernel and rtai 
> 3.1. The latency
> > example in the testsuite crashes all the others work well. 
> RTAI 3.0 on a
> > 2.4.20 kernel isn't a problem at all. Unfortunately I don't have any
> > detailed information on the crashes. My system is a Fedora 
> Core 2 and the
> > target is based on RH8.
> > 
> 
> Were you using ADEOS with 2.4.20/3.0 also?
> 
> Paolo.
> 
> 
> ______________________________________________________________________
> This email has been scanned by the Email Security System.
> ______________________________________________________________________
> > 




More information about the Rtai mailing list